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There is no December  meetingThere is no December  meetingThere is no December  meetingThere is no December  meetingThere is no December  meeting
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Through The ViewfinderThrough The ViewfinderThrough The ViewfinderThrough The ViewfinderThrough The Viewfinder

 For more information visit us:For more information visit us:For more information visit us:For more information visit us:For more information visit us:
www.VenturaCountyCameraClub.com

     Larry Brambles is a Fine Arts Photographer...a long time in the making. He has created a rare Fine Arts
photographic collection of eclectic color photographs depicting ocean piers in California, Oregon, Washington, and
even Alaska. His photographs have been taken at all hours of the day featuring each pier’s unique personality, and
are a tribute as icons of each Beach City it represents along the Pacific Coast. They are a study of light from the
piers and shimmering full moons to the purposeful bustling of human interaction about them.
 
     To view just one of these photos can be mesmerizing. When photographing a pier, he singles out one unusual
trait that typifies it’s own uniqueness. Whether it’s a lone fisherman content with solitude, a shimmering moon
through pier pilings at 4 AM, or sleeping seagulls lining the pier railings, photographic Fine Art aficionados can
immerse themselves into a world not often enjoyed enough. Viewing the array of these Pacific Piers collectively is a
rare treat and an insight of how this Fine Arts photographer praises these Icons of the Pacific. Larry has just finished
a month and a half long one-artist exhibit at The Gardens of the World located in Thousand Oaks, and will soon
move this exhibit to the brand new Sespe Gallery located in Camarillo. 
 
     Larry began his photographic odyssey, strangely enough, years ago as a Photographer for the FBI handling
assignments from processing bank robbery films to photographing crime scenes, such as the aftermath of the S.L.A. 
shootout in Los Angeles back in 1974. He continued photographic work with surveillance assignments as a Law
Enforcement Detective, a Licensed Private Investigator, and even analyzed photographs as a reserve Naval
Intelligence Specialist for a short time.
 
     During the years, he enjoyed photography as a hobby, and when semi-retirement neared, he envisioned a
photographic project combining photography and beaches Having grown up and lived in the West Los Angeles
and Santa Monica area, he enjoyed visiting piers including Santa Monica’s old P.O.P (Pacific Ocean Park). As he
traveled throughout California while working as a Private Investigator, he began to visit local piers and photograph
them with a medium format camera using Black & White film. However, due to many factors including technology,
he has adapted to the new Digital Photography era and now records all images in color. The enjoyment of this
photographic odyssey  far outweighed the need of maintaining a Private Investigation Agency which he eventually
closed. His Fine Arts photographic journey began in the summer of 2004, and continues today. Some of his
photographs can viewed at his web site: www.ILovePacificPiers.com 

Lenore Bleiberg and Gina RamsayLenore Bleiberg and Gina RamsayLenore Bleiberg and Gina RamsayLenore Bleiberg and Gina RamsayLenore Bleiberg and Gina Ramsay
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                 Very Important Announcement

 ---- ---- ---- ---- ---- -F -F -F -F -For the Novor the Novor the Novor the Novor the November 11th meeting, please send your digitalember 11th meeting, please send your digitalember 11th meeting, please send your digitalember 11th meeting, please send your digitalember 11th meeting, please send your digital
images to Anne at: images to Anne at: images to Anne at: images to Anne at: images to Anne at: ipix4u@vipix4u@vipix4u@vipix4u@vipix4u@verizon.neterizon.neterizon.neterizon.neterizon.net
                     D D D D Deadline for submission iseadline for submission iseadline for submission iseadline for submission iseadline for submission is     Monday, Nov. 9th,  8:00 pmMonday, Nov. 9th,  8:00 pmMonday, Nov. 9th,  8:00 pmMonday, Nov. 9th,  8:00 pmMonday, Nov. 9th,  8:00 pm.....
Be surBe surBe surBe surBe sure you have you have you have you have you have your digital files sized and labeled properlye your digital files sized and labeled properlye your digital files sized and labeled properlye your digital files sized and labeled properlye your digital files sized and labeled properly. If you hav. If you hav. If you hav. If you hav. If you haveeeee
any doubtsany doubtsany doubtsany doubtsany doubts, please r, please r, please r, please r, please refer to the rules posted on the website at:efer to the rules posted on the website at:efer to the rules posted on the website at:efer to the rules posted on the website at:efer to the rules posted on the website at:
wwwwwwwwwwwwwww.v.v.v.v.venturenturenturenturenturacountycameracountycameracountycameracountycameracountycameraclubaclubaclubaclubaclub.com.com.com.com.com

-----D-----D-----D-----D-----Don’t foron’t foron’t foron’t foron’t forget to get to get to get to get to bring your prints meritsbring your prints meritsbring your prints meritsbring your prints meritsbring your prints merits at the Nov at the Nov at the Nov at the Nov at the November meetingember meetingember meetingember meetingember meeting
for the year end judging which will occur on Wfor the year end judging which will occur on Wfor the year end judging which will occur on Wfor the year end judging which will occur on Wfor the year end judging which will occur on Wednesdayednesdayednesdayednesdayednesday, D, D, D, D, December 9th atecember 9th atecember 9th atecember 9th atecember 9th at
6:30pm.  Label them with your name, category (DA), color or B&W and6:30pm.  Label them with your name, category (DA), color or B&W and6:30pm.  Label them with your name, category (DA), color or B&W and6:30pm.  Label them with your name, category (DA), color or B&W and6:30pm.  Label them with your name, category (DA), color or B&W and
titled just as you see them on the list I e-mailed you.titled just as you see them on the list I e-mailed you.titled just as you see them on the list I e-mailed you.titled just as you see them on the list I e-mailed you.titled just as you see them on the list I e-mailed you.

     The year end is appproaching quickly and the club does not havThe year end is appproaching quickly and the club does not havThe year end is appproaching quickly and the club does not havThe year end is appproaching quickly and the club does not havThe year end is appproaching quickly and the club does not have a Pe a Pe a Pe a Pe a Prrrrresident oresident oresident oresident oresident or
Vice PVice PVice PVice PVice Prrrrresident for 2010. If you havesident for 2010. If you havesident for 2010. If you havesident for 2010. If you havesident for 2010. If you have any inspire any inspire any inspire any inspire any inspiration to lead please come foration to lead please come foration to lead please come foration to lead please come foration to lead please come forth.th.th.th.th.
WWWWWe need you in ore need you in ore need you in ore need you in ore need you in order for this club to surder for this club to surder for this club to surder for this club to surder for this club to survivvivvivvivvive and progre and progre and progre and progre and progressessessessess.  It is ev.  It is ev.  It is ev.  It is ev.  It is everyone’s dutyeryone’s dutyeryone’s dutyeryone’s dutyeryone’s duty
to make this club thrivto make this club thrivto make this club thrivto make this club thrivto make this club thrive.  Without the members’s coopere.  Without the members’s coopere.  Without the members’s coopere.  Without the members’s coopere.  Without the members’s cooperation, Vation, Vation, Vation, Vation, VCCC will be noCCC will be noCCC will be noCCC will be noCCC will be no
longerlongerlongerlongerlonger.....

From The Editor’s DeskFrom The Editor’s DeskFrom The Editor’s DeskFrom The Editor’s DeskFrom The Editor’s Desk
     I would like to thank our judge from last month, Greg Cooper. He continues to do a great job
of educating and encouraging us with his critiques. The club welcomes new member Bill Solis. We
are getting geared up for the last (official) meeting of the year. It looks like we are going to
have another great year end banquet in January. Thanks to all of the folks who are taking new
positions to help out the club. We couldn’t do it without you! I’m optimistic...
Allyson Barnes

Monthly   AssignmentMonthly   AssignmentMonthly   AssignmentMonthly   AssignmentMonthly   Assignment
Jan. 13th, 2010 -- Symmetry /SymmetricalJan. 13th, 2010 -- Symmetry /SymmetricalJan. 13th, 2010 -- Symmetry /SymmetricalJan. 13th, 2010 -- Symmetry /SymmetricalJan. 13th, 2010 -- Symmetry /Symmetrical

Help!!!Help!!!Help!!!Help!!!Help!!!

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○



I have a Nikon N70 body; 24mm lins; 35-70 lins; 75-300 lins and a couple Nikon speedlights.
  
I would like to donate them somewhere that they would be used.
 
Any suggestions would be appreciated.
 
Also have a Minolta-16, model P.
I don’t think it has ever been used.
 
Thanks,  John Witt 

johnburco2@hotmail.com
 

For SaleFor SaleFor SaleFor SaleFor Sale

     The guest speaker for our 2009 Ventura County Camera Club Awards Banquet will be
Larry Janss.  Janss’ initial interest in photography was peaked when, as a teenager, he
entered his first portrait in a state-wide student competition and won first place.  In 1967
he attended an Ansel Adams Summer Workshop; the first of three summers he would spend
with Adams. Thus began frequent visits, assistance in several of Adams projects and a
friendship that lasted until Adams death in 1984.
     Janss went on to attend the California Institute of the Arts school of film and video and
has attended advanced workshops with many of the finest photographers working today,
advancing his knowledge and love for the art form.  Later he taught beginning and advanced
photography for two years at California Lutheran University and continues to conduct
private, advanced photographic workshops.
     In 1988 Janss was awarded a major commission to produce a photographic
interpretation of Ferde Grofe’s symphonic masterpiece, the “Grand Canyon Suite” which
subsequently premiered in concert with the New West Symphony and was performed in
Oxnard, Thousand Oaks and Toronto, Canada.
      We are sure you will find Larry’s presentation entertaining and informative as he shares
“Truth and Lies, My Time With Ansel Adams”.

BanquetBanquetBanquetBanquetBanquet
     Our banquet will be on Wednesday, January 27th, 2010 at 6pm in the large room.  It is a
pot luck dinner and the club will provide the main entrees and the drinks.  The cost is $5.00The cost is $5.00The cost is $5.00The cost is $5.00The cost is $5.00
to cover  the cost of the much larger room.   If you are planning to attend, please make con-
tact with our banquet committee ladies to tell them what you’ll bring:
       Kathryn at:        Kathryn at:        Kathryn at:        Kathryn at:        Kathryn at: kathrynlaub@aol.comkathrynlaub@aol.comkathrynlaub@aol.comkathrynlaub@aol.comkathrynlaub@aol.com;     Mar;     Mar;     Mar;     Mar;     Marcia at: cia at: cia at: cia at: cia at: h2onutts@sbcglobal.neth2onutts@sbcglobal.neth2onutts@sbcglobal.neth2onutts@sbcglobal.neth2onutts@sbcglobal.net
       Gina at:        Gina at:        Gina at:        Gina at:        Gina at: jrjrjrjrjramsay767@aol.comamsay767@aol.comamsay767@aol.comamsay767@aol.comamsay767@aol.com;         J;         J;         J;         J;         Jean at: ean at: ean at: ean at: ean at: compunuts@roadrunnercompunuts@roadrunnercompunuts@roadrunnercompunuts@roadrunnercompunuts@roadrunner.com.com.com.com.com
     You can bring your own wine and beer if you wish.  The evening’s presentation will be by
Mr. Larry Janss (see bio below).   Susannah will be presenting a slide show of the digital win-
ners and the winning prints will be displayed around the room.
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Digital DivaDigital DivaDigital DivaDigital DivaDigital Diva
     At last month’s slide show judge Greg Cooper remarked on how much he liked
the way some members had outlined their digital submissions with a border, this
was followed by the query from a member as to how to accomplish this.  In this
tutorial I will show how to outline your digital submission with a  stroke,  and
also how to make a wider border that looks more like a mat.  Please go to my link
to see the video tutorial.
     There, click on “Enter My World-Flash”, click on Links, click on “My Photoshop
Tutorials”, and there you’ll find at the top the “Add a Stroke” tutorial.  Have fun
with it and please check out the other tutorials.  The “drop shadow” instruction
is on the video.
Susannah Kramer

wwwwwwwwwwwwwww.sofaerphotogr.sofaerphotogr.sofaerphotogr.sofaerphotogr.sofaerphotographyaphyaphyaphyaphy.com.com.com.com.com

From the CouchFrom the CouchFrom the CouchFrom the CouchFrom the Couch
 of PhotoFroyd of PhotoFroyd of PhotoFroyd of PhotoFroyd of PhotoFroyd

                                      Photo Froyd would like to wish everybody a very Happy Thanksgiving.
                                     This is truly a great time of year where we give thanks for what we have
                                     and to those around us that mean so much.  With our ability and talents
                                     as photographers, we have a special and unique way of preserving these special
moments and then presenting them to our friends and family so they can enjoy them as well.
I hope the Ventura County Camera Club has inspired you to expand your creativity by seeing better and
then capturing these special creative moments for you and others to enjoy.  By sharing this creativity
you are really giving a part of yourself.  With gift giving becoming so commercial these days, isn’t is
great to be able to give to your friends and family beautifully framed images that you created.  This is
something you can’t buy.  It is truly a gift of love.

Part of the holiday season is planning and preparing for the New Year and the challenges and rewards
that the new year brings.  In photography, we certainly have many challenges.  The greatest challenge
begins by developing a better grasp on our creative self, the inner you, and then deciding what part of
the inner you  you want to show other people and how you want to present this to those around you.
This is a challenge.  The photographic products available to us are our way of taking that “inner you”
vision and reproducing it so everybody can see and appreciate what we think is important.

This Holiday season and for the next year, give part of yourself with others by sharing your pictures.

A Happy Thanksgiving to All
Roy Allen
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Digital DivaDigital DivaDigital DivaDigital DivaDigital Diva

At last month’s slide show judge Greg Cooper remarked on how much he liked the way some

members had outlined their digital submissions with a border, this was followed by the query from a

member as to how to accomplish this.  In this tutorial I will show how to outline your digital

submission with a stroke, and also how to make a wider border that looks more like a mat.

First the StrokeStrokeStrokeStrokeStroke, which is especially useful if you have large areas of black on the edges of your

photograph which blend in to the black background when projected.

Open your flattened image, it will only have

one layer, the background layer, which is not

editable, so the first thing to do is to

change it to an editable layer.  We do this

by double clicking on the layer and

then saying OK in the resulting dialog box.

Now we can add a stroke.  Go to the

bottom of the layers palette and click on

the fx fx fx fx fx symbol and at the bottom of the

pop-up menu choose StrokeStrokeStrokeStrokeStroke.....

If you want a narrow stroke put a size from

1-3 pixels in the SizeSizeSizeSizeSize box.  Make sure you

have chosen Insidensidensidensidenside     for the PPPPPositionositionositionositionosition or your

stroke won’t show.  Click on the color swatch

to bring up the Color PickerColor PickerColor PickerColor PickerColor Picker     and choose a

color from your image.  Make sure it will

show up against the black projection

background. If you don’t like the size or color

you’ve chosen, double click on the word

StrokeStrokeStrokeStrokeStroke     next to the eyeball in the layers

panel and the fxfxfxfxfx     dialog will re-open and you

can make any changes you wish.  When you are satified with the result go to Layer>Flatten Im-Layer>Flatten Im-Layer>Flatten Im-Layer>Flatten Im-Layer>Flatten Im-

ageageageageage     and save it as a jpgjpgjpgjpgjpg for competition.



If you want to use a wider border, like a mat, then the Stroke style won’t work as it would cover too

much of your image.  We start the same way by double clicking on the background layer to change it

to an editable layer.  If you wish to bypass the dialog hold the Alt/OptAlt/OptAlt/OptAlt/OptAlt/Opt key down while you click, then

hold the Ctrl/Cmnd Ctrl/Cmnd Ctrl/Cmnd Ctrl/Cmnd Ctrl/Cmnd key down while you click on the new layer icon at the bottom of the

Layers PLayers PLayers PLayers PLayers Panelanelanelanelanel (it’s the one next to the trash), this will put a new empty layer under your background

layer.
Go to Image>Canvas SizeImage>Canvas SizeImage>Canvas SizeImage>Canvas SizeImage>Canvas Size and in the

following dialog check the Relative box Relative box Relative box Relative box Relative box and

enter the width     you want.  Don’t forget that

the size for entry in competition will include

this mat and if you make it too big your

image will be very small.

I have entered a size of half an inch and

because I checked the RelativeRelativeRelativeRelativeRelative box my

border will be the same all the way around.

Your image will now have a checkerboard

border around it.  To fill it with white prprprprpressessessessess

D D D D D on the keyboard to get the default colors

of Black and White, then press

Ctrl-backspace,Ctrl-backspace,Ctrl-backspace,Ctrl-backspace,Ctrl-backspace, Mac Cmnd-delete Cmnd-delete Cmnd-delete Cmnd-delete Cmnd-delete to fill

the layer with white.

If you would like to have the bottom border

wider than the sides you can use the crop tool.

Put a crop around the image and with the

bottom layer still active pull the bottom crop

handle down. press enter, then ctrl-backspace

and you’re done.  If you want a double or triple

border you can add more layers underneath

and repeat what you’ve done.

Don’t forget to Flatten the image when you’re

done to save it as a jpg.

See you in December,

Susannah

I have given you two ways to increase your

canvas size here, one using the Canvas Size

dialog and the other using the crop tool.
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����                     Assignment: Old IronAssignment: Old IronAssignment: Old IronAssignment: Old IronAssignment: Old Iron

        John Ferritto -- Sail Boat

Digital Slide MeritsDigital Slide MeritsDigital Slide MeritsDigital Slide MeritsDigital Slide Merits
       October Judge: Greg CooperOctober Judge: Greg CooperOctober Judge: Greg CooperOctober Judge: Greg CooperOctober Judge: Greg Cooper

OpenAssigned

DA
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Roy Allen -- Disappearing Glacier
Marcia Campbell-- Marcia_Praying Mantas
John Ferritto -- Up and Away
Susannah Kramer -- Nose of the Margerie Glacier
Susannah Kramer -- View from the Long Rifle
Kathryn Laub -- Pumpkin Spider
Patricia Marroquin -- Stellar Lineup
Patricia Marroquin -- Sunset at the Soo Locks
Ron MatsonRon -- Boot with Grasses
Bob Pedersen Bob --  BOOO
Darrel Priebe Darrel -- Mono Lake Sunset
Randi Seigel -- Five Swans A Swimming

Susannah Kramer --  Hoist
Henrik Lehnerer -- Old-Chevrolet
Henrik Lehnerer -- Old-Train-Bridge
Ron Matson -- Tracks to Nowhere
Gina Ramsay -- Old Iron  Pan

Patricia Marroquin -- In The Belly of the Balloon

Print MeritsPrint MeritsPrint MeritsPrint MeritsPrint Merits

Black & White Color

Hutch Hutchison -- Nature’s Arteries

DA

Roy Allen -- Glacier & Mountains
Hutch Hutchison --  Merced River Meadow
Linda Kennon -- Jamie-Will-Travel
Ron Matson -- Three Pears



Digital  ArtDigital  ArtDigital  ArtDigital  ArtDigital  Art

Digital  AssignedDigital  AssignedDigital  AssignedDigital  AssignedDigital  Assigned
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Susannah Kramer --  Hoist Henrik Lehnerer -- Old-Chevrolet

Henrik Lehnerer -- Old-Train-Bridge

Ron Matson -- Tracks to Nowhere

Gina Ramsay -- Old Iron  Pan

Patricia Marroquin -- In The Belly of the Balloon
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Digital  OpenDigital  OpenDigital  OpenDigital  OpenDigital  Open

Randi Seigel -- Five Swans A Swimming

John Ferritto -- Up and Away

Darrel Priebe Darrel -- Mono Lake Sunset Bob Pedersen Bob --  BOOO

Ron MatsonRon -- Boot with Grasses

Patricia Marroquin -- Sunset at the Soo Locks

Patricia Marroquin -- Stellar Lineup



Roy Allen -- Disappearing Glacier

Susannah Kramer -- View from the Long Rifle

Susannah Kramer -- Nose of the Margerie Glacier
Kathryn Laub -- Pumpkin Spider

Marcia Campbell-- Marcia_Praying Mantis

The End


